OpenSSL is not properly installed on your system – Ubuntu

While trying to install some module I got error saying that “OpenSSL is not properly installed on your system ubuntu”.

I tried to reinstall this module after installing openssl, but no luck.

After debugging and exploring for a while I got to know that installing libssl-dev could resolve this issue, so I installed libssl-dev with following command:

$ sudo apt-get install libssl-dev

Now retried installation and it worked like charm.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s